Solar Tracking Is On But Charging Is Stuck At 11Amps

I’ve been using solar tracking for about two months and it’s worked perfectly until a couple days ago. I haven’t changed any settings and everything seems set up correctly…but it’s not working as it should. The car is now always charging at 11amps. The app itself is recognizing that the solar system is outputting more or less than 11amps at various times during the day, but still only charges at 11 amps. I try to “Charge Now”, which should charge at 40amps, but it stays stuck at 11 amps. My car (Tesla Model Y) will let me adjust charging to less than 11 amps but won’t permit me to go above 11 amps.

I’ve tried toggling settings, rebooting my EV charger…nothing works. Help! I have a SolarEdge inverter and Pulsar Wallbox connected to ChargeHQ.

We’re seeing a number of Wallbox chargers misbehaving and ignore our requests to adjust the charge rate, particularly those on new firmware. Rebooting the charger often resolves it. It could be worth powering off the charger for a full 5 minutes to see if it helps.

Also check that Eco-mode is not enabled on the charger.

Thanks for the prompt response! I tried a few different things and ultimately what worked was disconnecting the Wallbox from OCPP, manually charging at full power, restart, then reconnecting to OCPP and ChargeHQ.